This project has moved. For the latest updates, please go here.

Upgrade DocX to .NET 4.0?

Coordinator
Sep 16, 2009 at 10:12 AM

I would like to upgrade DocX to the .NET framework 4.0. This would allow me to clean up the source code by using optional parameters.

What are your feelings on this? It would mean that in order to use DocX, you would have to upgrade to the .NET runtime 4.0.

Sep 16, 2009 at 2:09 PM

Hi Coffey!

In my humble opinion .NET 4.0 is just too new (by the meaning of been not so popular yet), But, of course will improve the DocX in several ways.

May be you could have the two versions, since DocX (the .NET 3.5 version) has already got mature in some way (BTW, congrats for the new improvements).

Again is only my opinion!

Cheers

Coordinator
Sep 16, 2009 at 3:33 PM
Hi gpollano,

I welcome your opinion and everyone else's. I have weighed up the pros and the cons and they have come out equal, thus I feel unjustified in making the move without finding the general opinion that people have.

Cathal
Coordinator
Sep 16, 2009 at 3:59 PM
Hi gpollano,

I welcome your opinion and everyone else's. I have weighed up the pros and the cons and they have come out equal, thus I feel unjustified in making the move without finding the general opinion that people have.

Cathal