This project has moved. For the latest updates, please go here.

Nullreference when loading a document

May 26, 2015 at 8:28 PM
Hallo
i just started using DocX and so far i am loving it, but i have run into some trouble.
i started using version 1.0013 from the nuget manager.
and it was going great, i was inserting and removing old tables.
then i tried replacing som texts and suddenly it said null reference error.
so i tried getting the newest from the website.
now it comes with the same error when i try to load the document, and i just dont know what is wrong.... it seemed before i updated that the problem was getting the lists, so the lists attribute and the paragraphs were both null, and gave the nullreference exception.

note i did try creating a new file and pasting some of it over, and everything over with the same result :-(

any help would be great at this point
May 26, 2015 at 9:06 PM
ok figured out the first problem, it did not like the
  * 
  * 
in the text file, but now when i am trying to replace some text, it just replaces them with "" instead of the text i wanted it the replace it with :-(